Arlo ne parvient pas à détecter mon Arlo SmartHub ou Arlo base station au cours de l’installation. Que dois-je faire ?

Si l’application Arlo ou l’interface Web Arlo n’a pas réussi à localiser votre Arlo SmartHub ou Arlo base station, procédez comme suit :

 

Pour résoudre les problèmes de détection du SmartHub ou de la base station :

  1. Eteignez votre station Arlo et débranchez le câble Ethernet qui la relie à votre box Internet.
  2. Recommencez la procédure d’installation, mais assurez-vous de connecter votre station Arlo à votre box Internet avant d’allumer votre station Arlo.
    Pour plus d’informations sur la connexion de votre station Arlo, reportez-vous à l’article Comment connecter ma station Arlo ou Arlo Pro à Internet ?.
  3. Si Arlo ne parvient toujours pas à détecter votre station Arlo, vérifiez la couleur du voyant Internet sur votre station Arlo :
    • Si le voyant Internet ne s’allume pas après deux minutes, la station Arlo n’a pas réussi à se connecter à votre box Internet. Débranchez et réinsérez les deux extrémités du câble Ethernet qui relie votre station Arlo à votre box Internet. Assurez-vous que votre box Internet est sous tension.
    • Si le voyant Internet s’allume en orange continu, votre base station est connectée à votre box Internet, mais ne parvient pas à se connecter au serveur cloud Arlo. Assurez-vous que votre box Internet est sous tension et connectée à Internet.
    • Si le voyant Internet s’allume en vert, réinitialisez votre station Arlo et réessayez la procédure d’installation.
      Pour plus d’informations sur la réinitialisation, consultez la rubrique Comment réinitialiser ma base station à ses valeurs par défaut ?.
    • Si le voyant Internet clignote en orange, contactez le support Arlo pour parler à un spécialiste.
  4. Si vous avez effectué ces étapes de dépannage et qu’Arlo n’a pas réussi à détecter votre base station, contactez le support Arlo pour parler à un spécialiste.