Quali sono i requisiti minimi per l'installazione e l'uso del sistema Arlo?

Per installare e utilizzare il sistema Arlo, devi disporre di una connessione Internet ad alta velocità e un dispositivo con i requisiti minimi richiesti per poter utilizzare l'app Arlo o accedere al portale Web Arlo. Puoi utilizzare l'app Arlo o il portale Web per accedere alle riprese video direttamente dalle tue videocamere Arlo.

Requisiti di connettività

Tutte le videocamere Arlo richiedono una connessione Internet ad alta velocità, ma ogni videocamera Arlo utilizza un diverso quantitativo di larghezza di banda. La larghezza di banda viene misurata in base a ciascuna videocamera. Se disponi di più videocamere Arlo sulla stessa rete, puoi stimare l'utilizzo della larghezza di banda complessivo per l'intero sistema Arlo aggiungendo l'utilizzo della larghezza di banda medio di ciascuna videocamera.

Il sistema Arlo richiede quanto segue:

  • Una connessione Internet ad alta velocità per supportare il seguente utilizzo medio di larghezza di banda per videocamera:
    • Videocamere Arlo Ultra: 3 Mbps in upload per videocamera
    • Arlo Pro 3 e Video Doorbell: 2 Mbps in upload per videocamera
    • Tutte le altre videocamere Arlo: 1 Mbps in upload per videocamera
  • Un router Internet dotato di una porta Ethernet (se utilizzi un Arlo SmartHub o una Arlo Base Station).

La tecnologia Arlo funziona anche con i requisiti minimi, ma le funzionalità e la qualità video potrebbero essere alterate negativamente. Con una larghezza di banda in upstream inferiore, c'è una maggiore possibilità che la qualità video possa risultata sgranata o non chiara. Potresti anche sperimentare un ritardo nell'avvio dello streaming in tempo reale.

Requisiti per l'app Arlo

Per scaricare l'app mobile per il tuo dispositivo Apple o Android, visita il negozio online o l'app store per il tuo dispositivo ed esegui una ricerca con la parola "Arlo".

  • Dispositivi Apple: per tutti gli aggiornamenti futuri per il miglioramento di prodotti e app, l'app Arlo richiede iOS versione 11 o successiva.
  • Dispositivi Android:  per tutti gli aggiornamenti futuri per il miglioramento di prodotti e app, l'app Arlo richiede Android versione 5.0 o successiva.

Requisiti per il portale Web Arlo

Il portale Web Arlo prevede i seguenti requisiti:

  • Un computer con sistema operativo Mac OS X o Windows.
  • Uno dei seguenti browser Web:
    • Chrome su Windows e Mac OS X (versione più recente)
    • Firefox su Windows e Mac OS X (versione più recente)
    • Safari su Mac OS X (versione più recente)
    • Microsoft Edge su Windows (versione più recente)
    • Internet Explorer su Windows (versione più recente)

Nota: se utilizzi l'app Arlo con una versione del sistema operativo precedente a quelle richieste minime, l'app Arlo potrebbe non funzionare correttamente.