Arlo non riesce a rilevare Arlo SmartHub o la stazione base durante l'installazione. Cosa devo fare?

Se l'app Arlo o l'interfaccia Web Arlo non sono riuscite a rilevare Arlo SmartHub o Arlo Base Station, procedi come segue.

 

Per risolvere i problemi relativi al rilevamento di SmartHub o della stazione base:

  1. Spegni la stazione base e scollega il cavo Ethernet che la collega al router.
  2. Inizia nuovamente il processo di installazione, collegando la stazione base al router prima di accenderla.
    Per ulteriori informazioni sulla connessione della stazione base, consulta la sezione In che modo posso collegare la mia stazione base Arlo o Arlo Pro a Internet?.
  3. Se Arlo non riesce ancora a rilevare la stazione base, verifica il colore del LED Internet sulla tua stazione base:
    • Se il LED Internet non si illumina dopo due minuti, la stazione base non è riuscita a connettersi al router. Scollega e reinserisci entrambe le estremità del cavo Ethernet che collega la stazione base al router. Verifica che il router sia acceso.
    • Se il LED Internet diventa di colore arancione fisso, la stazione base è collegata al router, ma non è in grado di connettersi al server cloud Arlo. Verifica che il router sia acceso e connesso a Internet.
    • Se il LED Internet diventa di colore verde, esegui un ripristino alle impostazioni di fabbrica sulla tua stazione base.
      Per ulteriori informazioni su come eseguire un Ripristino di fabbrica, consulta la sezione In che modo posso ripristinare i valori predefiniti sulla mia stazione base Arlo?.
    • Se il LED Internet è arancione lampeggiante, contattare il Supporto Arlo per parlare con un esperto.
  4. Se hai completato la procedura per la risoluzione dei problemi e Arlo non è comunque stato in grado di rilevare la stazione base, contatta il Supporto Arlo per parlare con un esperto.